RFC 4217, Securing FTP with TLS, is the core specification for what we normally call FTPS—ordinary FTP secured using TLS. It was published in October 2005 and builds on FTP (RFC 959), FTP Security Extensions (RFC 2228), and TLS.
RFC 4217 was written against TLS 1.0. It has subsequently been updated by RFC 8996, which deprecated TLS 1.0 and TLS 1.1.
See also: